Register - Login
Views: 95751757
Main - Memberlist - Active users - Calendar - Wiki - IRC Chat - Online users
Ranks - Rules/FAQ - Stats - Latest Posts - Color Chart - Smilies
11-14-18 12:14:56 AM

Jul - Computers and Technology - Memoral Quirks in Computing New poll - New thread - New reply
Next newer thread | Next older thread

Moon Bunny! :3
Level: 132

Posts: 5572/5620
EXP: 27064393
For next: 67540

Since: 07-28-07

Pronouns: she/her
From: pile of fluff

Since last post: 8 days
Last activity: 20 hours

Posted on 06-14-18 09:35:54 PM Link | Quote
This is more for random weird and or fun things. I feel we do more than enough complaining about the computing stuff we dislike, hehe.
Anyway, thread for stories where something weird happened in relation to computer stuff, could be anything!

So, I'll start!

A few years ago I tried to play the PC RPG PAOtRPoD3, but it just wouldn't start. It kept having some rather weird error message that I had to look around for quite some time on how to solve. Turns out that the game requires a very specific windows component to run that I had disabled: Windows Media Player. It was quite shocking to me, I mean I disabled that thing shortly after installing the OS because it wasn't anything I planned on using. I have never really heard of anything requiring it to run before either. So I always find it a bit funny looking back on it.
Level: 40

Posts: 440/496
EXP: 427189
For next: 14120

Since: 10-10-14

From: Brazil

Since last post: 2 days
Last activity: 10 hours

Posted on 06-17-18 06:13:39 PM Link | Quote
My old Windows 7 installation used to have problems with japanese characters (hiragana, katakana and kanji). Most programs displayed them just fine, but Windows Explorer had some trouble with them, oftenly reverting them to "squares". Turns out, Explorer had a bug where if it wasn't the first application to display japanese characters on-screen, it wouldn't be able to display them at all until restarting.

Some people "fixed" it by placing a file with a single japanese character as its filename on the desktop, that way Explorer would always be the first to display it. Since I had Tagaini Jisho installed, I instead opted to a more organized approach: I renamed its shortcut to "δΊ’ Tagaini Jisho". And it worked!

Recently when I reinstalled Windows 7, I installed most optional updates rather than just the recommended ones (making sure to keep the telemetry ones away). It seems like one of those updates fixed the issue, so now it's just "Tagaini Jisho" again.

Out of all weird fixes I've done so far, this one was actually kinda cool.
Next newer thread | Next older thread
Jul - Computers and Technology - Memoral Quirks in Computing New poll - New thread - New reply

Rusted Logic

Acmlmboard - commit 220d144 [2018-11-04]
©2000-2018 Acmlm, Xkeeper, Inuyasha, et al.

28 database queries.
Query execution time: 0.206961 seconds
Script execution time: 0.006436 seconds
Total render time: 0.213397 seconds