Register - Login
Views: 87841416
Main - Memberlist - Active users - Calendar - Wiki - IRC Chat - Online users
Ranks - Rules/FAQ - JCS - Stats - Latest Posts - Color Chart - Smilies
12-15-17 12:00:51 PM

Jul - SM64 Hacking - Help/Questions about Toad's Tool 64 and SM64 hacking New poll - New thread - New reply
Pages: 1 2 3 4 5 6 7 8 9 10 11 ... 69 70 71 72 73 74 75 76 77 78Next older thread
Plageus
Random nobody
Level: 5


Posts: 3/4
EXP: 478
For next: 51

Since: 02-25-08


Since last post: 9.0 years
Last activity: 9.0 years

Posted on 03-03-08 07:56:46 PM Link | Quote
Originally posted by HyperHacker
Originally posted by Plageus
Ah, thank you very much, Hyperhacker.
You're welcome?
Don't objects in this game have a scale setting you can change to make them bigger?


Oh, sorry. I meant to thank +c0. I think you actually can scale objects. I never tried it before.
SM64 C O M B A T
Random nobody
Level: 5


Posts: 1/4
EXP: 478
For next: 51

Since: 03-04-08


Since last post: 9.0 years
Last activity: 9.0 years

Posted on 03-04-08 05:08:07 PM Link | Quote
ok VL-Tone, i got a stumper here...
WHERE THE HECK DO I GET A STUPID SUPER MARIO 64 US 1.0 ROM TO EXTEND?!
when i try to extend mine it says,"error calling command line utils, make sure your account has sufficient permissions to use command line programs. make sure you run this program from its original folder." WTF MAN?!

can you help me?

my e-mail is Hotstuff13427@yahoo.com
DigitalBasic
Common spammer
Level: 165


Posts: 2316/9678
EXP: 58832316
For next: 103365

Since: 07-03-07


Since last post: 21 days
Last activity: 3 days

Posted on 03-04-08 05:11:07 PM Link | Quote
1: We don't hand out roms here.
2: It looks like you are having Windows account issues. Perhaps setting up whatever account you are currently logged into via Windows to an administrator account may remove that error.
SM64 C O M B A T
Random nobody
Level: 5


Posts: 2/4
EXP: 478
For next: 51

Since: 03-04-08


Since last post: 9.0 years
Last activity: 9.0 years

Posted on 03-04-08 05:17:54 PM Link | Quote
I already am the administrator...i dont know what to do >
Joe
Common spammer
🗿
Level: 104


Posts: 314/3289
EXP: 11609929
For next: 252197

Since: 08-02-07
From: Pororoca

Since last post: 32 days
Last activity: 22 hours

Posted on 03-04-08 06:02:37 PM Link | Quote
Check to make sure the folder it's in also has the files mio0dec.exe, n64sums.exe and swapper.exe or it won't work.

If that doesn't help, try making a new folder on the desktop and putting the ROM extender and those three files in it.
SM64 C O M B A T
Random nobody
Level: 5


Posts: 3/4
EXP: 478
For next: 51

Since: 03-04-08


Since last post: 9.0 years
Last activity: 9.0 years

Posted on 03-19-08 03:52:33 PM Link | Quote
OMFG I FINALLY FOUND A ROM!!! I have a question about toads tool though...
The rom i got was already edited and there is a whole bunch of goombas outside the castle and i want to know if i can delete them. if so i need to know how to. thanks!
Plageus
Random nobody
Level: 5


Posts: 4/4
EXP: 478
For next: 51

Since: 02-25-08


Since last post: 9.0 years
Last activity: 9.0 years

Posted on 03-22-08 09:16:22 PM Link | Quote
Originally posted by SM64 C O M B A T
OMFG I FINALLY FOUND A ROM!!! I have a question about toads tool though...
The rom i got was already edited and there is a whole bunch of goombas outside the castle and i want to know if i can delete them. if so i need to know how to. thanks!


Hmm, it's really not that hard to get your hands on a ROM you know. Anyways, the Goombas cannot be deleted with Toad's Tool. No way no how. You have to revert them to their originals. Only way, sorry. Or just reinstall a ROM.
Vinnyboiler
Catgirl
Level: 63


Posts: 28/1028
EXP: 1988806
For next: 108346

Since: 12-27-07
From: London, England

Since last post: 162 days
Last activity: 53 days

Posted on 04-11-08 10:58:05 AM Link | Quote
How can you convert the falling snow into rain?
I tried to find the texture but i finding it to much of an challenge.
AAA
Member
Level: 14


Posts: 1/35
EXP: 12291
For next: 780

Since: 04-22-08


Since last post: 8.0 years
Last activity: 9.0 years

Posted on 04-22-08 11:27:14 PM Link | Quote
Originally posted by vinnyboiler
How can you convert the falling snow into rain?
I tried to find the texture but i finding it to much of an challenge.

Why not look at GhostMaster3000's Texture List? Surely you will find it.
And if you want it to actually fall the same speed as rain, then I suggest using a hex editor.
Deleted User
Original user deleted
Level: NaN


Posts: 2/-8234
EXP: NaN
For next: 0

Since: 07-26-07


Since last post: 10.0 years
Last activity: 7.0 years

Posted on 05-03-08 01:23:41 AM Link | Quote
I am having a problem with flatworld battlefield. When I test it on project 64 after running around for about 30 seconds I get an error message:

Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2

How do I stop this error?

Edit: I tried turning all objects into empty objects and then I got a different error in project 64:

Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0
AAA
Member
Level: 14


Posts: 5/35
EXP: 12291
For next: 780

Since: 04-22-08


Since last post: 8.0 years
Last activity: 9.0 years

Posted on 05-03-08 01:33:01 AM Link | Quote
Originally posted by Blaster
I am having a problem with flatworld battlefield. When I test it on project 64 after running around for about 30 seconds I get an error message:

Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2

How do I stop this error?

Edit: I tried turning all objects into empty objects and then I got a different error in project 64:

Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0


Try these:
-Make sure that you enable only the objects you used
-Use normal objects instead of combos (i.e. Model: Pipe, Behavior: Butterfly)
Deleted User
Original user deleted
Level: NaN


Posts: 3/-8234
EXP: NaN
For next: 0

Since: 07-26-07


Since last post: 10.0 years
Last activity: 7.0 years

Posted on 05-03-08 01:52:36 AM Link | Quote
Originally posted by AAA
Originally posted by Blaster
I am having a problem with flatworld battlefield. When I test it on project 64 after running around for about 30 seconds I get an error message:

Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2

How do I stop this error?

Edit: I tried turning all objects into empty objects and then I got a different error in project 64:

Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0


Try these:
-Make sure that you enable only the objects you used
-Use normal objects instead of combos (i.e. Model: Pipe, Behavior: Butterfly)


My objects are normal and I only enabled the ones I used.
Joe
Common spammer
🗿
Level: 104


Posts: 435/3289
EXP: 11609929
For next: 252197

Since: 08-02-07
From: Pororoca

Since last post: 32 days
Last activity: 22 hours

Posted on 05-03-08 02:15:25 AM Link | Quote
Originally posted by Blaster
Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2
If your ROM is okay, then that's probably a Project64 bug. What version of Project64 are you using, and did you download it from the official site?
Originally posted by Blaster
Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0
This looks like it might be a bad ROM, but given the above error it's hard to say for sure.

Does Project64 recognize your original (unmodified) ROM correctly? The name will say "Super Mario 64 (U)" on the ROM list screen.
AAA
Member
Level: 14


Posts: 7/35
EXP: 12291
For next: 780

Since: 04-22-08


Since last post: 8.0 years
Last activity: 9.0 years

Posted on 05-03-08 02:16:22 AM Link | Quote
Originally posted by Blaster
Originally posted by AAA
Originally posted by Blaster
I am having a problem with flatworld battlefield. When I test it on project 64 after running around for about 30 seconds I get an error message:

Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2

How do I stop this error?

Edit: I tried turning all objects into empty objects and then I got a different error in project 64:

Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0


Try these:
-Make sure that you enable only the objects you used
-Use normal objects instead of combos (i.e. Model: Pipe, Behavior: Butterfly)


My objects are normal and I only enabled the ones I used.

Well the answer is in the problem. The unknown x86 is a command. Try finding it and see what is wrong.
Deleted User
Original user deleted
Level: NaN


Posts: 4/-8234
EXP: NaN
For next: 0

Since: 07-26-07


Since last post: 10.0 years
Last activity: 7.0 years

Posted on 05-03-08 02:23:24 AM (last edited by Blaster at 05-03-08 02:29 AM) Link | Quote
Originally posted by Joe
Originally posted by Blaster
Unknown x86 upcode 66
location 1A111A7
loc: B9FB52
fgh2
If your ROM is okay, then that's probably a Project64 bug. What version of Project64 are you using, and did you download it from the official site?
Originally posted by Blaster
Unhandled R4300i Opcode at: 80246A70
Unknown 04 AD F8 E0
This looks like it might be a bad ROM, but given the above error it's hard to say for sure.

Does Project64 recognize your original (unmodified) ROM correctly? The name will say "Super Mario 64 (U)" on the ROM list screen.


Project64 recognizes the extended rom as bad at the start up screen, however the unextended rom shows up as Super Mario 64 (U). Oh yeah, the Project 64 version I am using is 1.6. And I did get it from the official site.
Joe
Common spammer
🗿
Level: 104


Posts: 436/3289
EXP: 11609929
For next: 252197

Since: 08-02-07
From: Pororoca

Since last post: 32 days
Last activity: 22 hours

Posted on 05-03-08 02:25:30 AM (last edited by Joe at 05-03-08 02:29 AM) Link | Quote
Originally posted by AAA
Originally posted by Blaster
...

Well the answer is in the problem. The unknown x86 is a command. Try finding it and see what is wrong.
Wrong.

The emulator is complaining that one of the commands it's supposed to use to tell a computer how to emulate the game is messed up. This is probably not something you can just look for with Toad's Tool. Even if it is, it's unlikely you would know what to look for.

Related fact: The x86 is what processors from the 8086 to the Pentium 4 (and compatible AMD chips) are called. Most computers (except non-Intel Macs) use x86 processors.


Edit because no need to double post:
Originally posted by Blaster
Originally posted by Joe
...
Project64 recognizes the extended rom as bad at the start up screen, however the unextended rom shows up as Super Mario 64 (U). Oh yeah, the Project 64 version I am using is 1.6.
Try re-extending your ROM, or re-downloading Project64. (The extended ROM should show up as "bad".)
Deleted User
Original user deleted
Level: NaN


Posts: 5/-8234
EXP: NaN
For next: 0

Since: 07-26-07


Since last post: 10.0 years
Last activity: 7.0 years

Posted on 05-03-08 02:48:12 AM Link | Quote
Originally posted by Joe
Originally posted by AAA
Originally posted by Blaster
...

Well the answer is in the problem. The unknown x86 is a command. Try finding it and see what is wrong.
Wrong.

The emulator is complaining that one of the commands it's supposed to use to tell a computer how to emulate the game is messed up. This is probably not something you can just look for with Toad's Tool. Even if it is, it's unlikely you would know what to look for.

Related fact: The x86 is what processors from the 8086 to the Pentium 4 (and compatible AMD chips) are called. Most computers (except non-Intel Macs) use x86 processors.


Edit because no need to double post:
Originally posted by Blaster
Originally posted by Joe
...
Project64 recognizes the extended rom as bad at the start up screen, however the unextended rom shows up as Super Mario 64 (U). Oh yeah, the Project 64 version I am using is 1.6.
Try re-extending your ROM, or re-downloading Project64. (The extended ROM should show up as "bad".)


I just re-extended the rom, and flatworld battlefield seems to be working fine!Thanks Joe.
Deleted User
Original user deleted
Level: NaN


Posts: 1/-8234
EXP: NaN
For next: 0

Since: 07-26-07


Since last post: 10.0 years
Last activity: 7.0 years

Posted on 05-05-08 11:48:24 AM (last edited by ficarra1002 at 05-07-08 11:27 AM) Link | Quote
I found something in tt64(by the way im a major noob, but learning fast!), its called "Mario's Winged Metal Cap".I tried it but when i played the rom all that was there was a shadow.Any suggestions???





By the way, you are idiots who all keep saying "i need a rom" "where do i get a rom" "i NEED a rom!". Beacause, I live in a group home run by Lakeview(you probably never heard of it, its run by Babtist Hospital),and so theres a real bad block on it.I mean worse than the school's block.And dont blab at me about proxies ,because that dosnt work.Nothing gets past it almost.
YET, i found a working tt64 rom within 2 days of searching through..............................
GOOGLE! jUST GOOGLE IT YOU &#@!ING DUMB@%ES



Stop asking for roms!
Lyskar
12210
-The Chaos within trumps the Chaos without-
Level: 183


Posts: 1467/12211
EXP: 83379512
For next: 1121591

Since: 07-03-07
From: 52-2-88-7

Since last post: 3.0 years
Last activity: 2.0 years

Posted on 05-09-08 08:35:36 PM (last edited by Metal_Man88 at 05-09-08 08:35 PM) Link | Quote
Originally posted by ficarra1002

By the way, you are idiots who all keep saying "i need a rom" "where do i get a rom" "i NEED a rom!".
*snip*
GOOGLE! jUST GOOGLE IT YOU &#@!ING DUMB@%ES
*excess space*
Stop asking for roms!


While I agree with the sentiment, there is no reason to get emotional about it. If you would PM to me every time you see offending 'I want a ROM' posts, I could delete them all before people respond.

Why delete them before people respond? Because otherwise deleting them damages the topic's flow, and in a place where good topics are rare, I don't want to cripple existing ones.
GhostMaster3000
Member
Level: 17


Posts: 12/53
EXP: 22952
For next: 1791

Since: 04-07-08
From: United States

Since last post: 8.0 years
Last activity: 8.0 years

Posted on 05-11-08 10:20:37 PM (last edited by GhostMaster3000 at 05-16-08 09:58 PM) Link | Quote
with that said, lets just get back on topic

Originally posted by vinnyboiler
How can you convert the falling snow into rain?
I tried to find the texture but i finding it to much of an challenge.


I think we found the texture for that, try number 52
Pages: 1 2 3 4 5 6 7 8 9 10 11 ... 69 70 71 72 73 74 75 76 77 78Next older thread
Jul - SM64 Hacking - Help/Questions about Toad's Tool 64 and SM64 hacking New poll - New thread - New reply




Rusted Logic

Acmlmboard - commit 2f1bc75 [2017-08-27]
©2000-2017 Acmlm, Xkeeper, Inuyasha, et al.

31 database queries, 8 query cache hits.
Query execution time: 0.279922 seconds
Script execution time: 0.016928 seconds
Total render time: 0.296850 seconds