Register - Login
Views: 96241727
Main - Memberlist - Active users - Calendar - Wiki - IRC Chat - Online users
Ranks - Rules/FAQ - Stats - Latest Posts - Color Chart - Smilies
12-17-18 02:34:17 AM

Jul - General Chat - Help!!!! New poll - New thread - New reply
Next newer thread | Next older thread
Pokemonmaster1000
Weird creepy stalker
Level: 9


Posts: 5/23
EXP: 3078
For next: 84

Since: 10-29-16

From: 3 hours west of Gabu (East Moline, IL)

Since last post: 1.4 years
Last activity: 1.4 years

Posted on 06-21-17 11:59:44 AM Link | Quote
I'd post this in the programming forum but seeing as it has not been posted in since May and that this is an urgent situation, I'm posting this here. Anyways, I have an Acmlmboard 1.92.08 setup and when I try to create an account I get this error "Table 'n3tor_20237964_acmlmwiki.users' doesn't existTable 'n3tor_20237964_acmlmwiki.users_rpg' doesn't exist" and the account doesn't create despite telling me it did. Anyone know how to fix?
Xkeeper

Level: 251


Posts: 22025/24728
EXP: 251552711
For next: 2487165

Since: 07-03-07

Pronouns: they/them, she/her, etc.

Since last post: 6 hours
Last activity: 6 hours

Posted on 06-21-17 01:26:39 PM Link | Quote
sounds like the users and users_rpg tables don't exist
Pokemonmaster1000
Weird creepy stalker
Level: 9


Posts: 6/23
EXP: 3078
For next: 84

Since: 10-29-16

From: 3 hours west of Gabu (East Moline, IL)

Since last post: 1.4 years
Last activity: 1.4 years

Posted on 06-21-17 06:14:19 PM (last edited by Pokemonmaster1000 at 06-21-17 07:12:46 PM) Link | Quote
Originally posted by Xkeeper
sounds like the users and users_rpg tables don't exist


How do I create them? Is there a .sql file I'm completely missing or is it something else? I just came up with a solution as I was typing this and am gonna try it and see if it works or not.


EDIT: Solution did not work :(
Xkeeper

Level: 251


Posts: 22026/24728
EXP: 251552711
For next: 2487165

Since: 07-03-07

Pronouns: they/them, she/her, etc.

Since last post: 6 hours
Last activity: 6 hours

Posted on 06-21-17 06:16:22 PM Link | Quote
where did you get this copy of the forum software
NinLenna

Cheep-cheep
Level: 25


Posts: 42/184
EXP: 81769
For next: 7851

Since: 01-08-16

Pronouns: she/her
From: Dimension X Pipe

Since last post: 5 days
Last activity: 1 day

Posted on 06-21-17 06:22:36 PM (last edited by Nin★Collin at 06-21-17 06:24:31 PM) Link | Quote
Try running install.php, or install.sql, whichever one is there.
Pokemonmaster1000
Weird creepy stalker
Level: 9


Posts: 7/23
EXP: 3078
For next: 84

Since: 10-29-16

From: 3 hours west of Gabu (East Moline, IL)

Since last post: 1.4 years
Last activity: 1.4 years

Posted on 06-21-17 07:16:18 PM Link | Quote
Originally posted by Xkeeper
where did you get this copy of the forum software


I got it from the GitHub repository.


Originally posted by Nin★Collin
Try running install.php, or install.sql, whichever one is there.


I have install.php and it opens fine but when I try to click click here, it doesn't take me anywhere. The address bar changes but the page is the same.
NinLenna

Cheep-cheep
Level: 25


Posts: 44/184
EXP: 81769
For next: 7851

Since: 01-08-16

Pronouns: she/her
From: Dimension X Pipe

Since last post: 5 days
Last activity: 1 day

Posted on 06-21-17 07:21:56 PM (last edited by Nin★Collin at 06-21-17 07:22:09 PM) Link | Quote
I'm assuming that you are using a PHP version higher than 5.3, in that case you're gonna have to downgrade to 5.3 and set "register_globals = On" in php.ini, and downgrade Apache (assuming that's what your using) to 2.2.
Pokemonmaster1000
Weird creepy stalker
Level: 9


Posts: 8/23
EXP: 3078
For next: 84

Since: 10-29-16

From: 3 hours west of Gabu (East Moline, IL)

Since last post: 1.4 years
Last activity: 1.4 years

Posted on 06-21-17 07:31:22 PM (last edited by Pokemonmaster1000 at 06-21-17 07:31:57 PM) Link | Quote
Originally posted by Nin★Collin
I'm assuming that you are using a PHP version higher than 5.3, in that case you're gonna have to downgrade to 5.3 and set "register_globals = On" in php.ini, and downgrade Apache (assuming that's what your using) to 2.2.


Yes I am. The lowest version my php can be changed to is 5.4 which is probably stemming from me using a free host. Also, what is Apache?
Xkeeper

Level: 251


Posts: 22028/24728
EXP: 251552711
For next: 2487165

Since: 07-03-07

Pronouns: they/them, she/her, etc.

Since last post: 6 hours
Last activity: 6 hours

Posted on 06-21-17 09:01:20 PM Link | Quote
the web server.

i'm going to tell you again just to try to hammer the point home: if you are this unsure of what you're doing, acmlmboard 1.92 is not right for you. i cannot stress this enough.
Next newer thread | Next older thread
Jul - General Chat - Help!!!! New poll - New thread - New reply




Rusted Logic

Acmlmboard - commit 6fc366a [2018-12-11]
©2000-2018 Acmlm, Xkeeper, Inuyasha, et al.

26 database queries, 1 query cache hits.
Query execution time: 0.165064 seconds
Script execution time: 0.018146 seconds
Total render time: 0.183210 seconds