Register - Login
Views: 87834250
Main - Memberlist - Active users - Calendar - Wiki - IRC Chat - Online users
Ranks - Rules/FAQ - JCS - Stats - Latest Posts - Color Chart - Smilies
12-15-17 01:05:44 AM

Jul - SM64 Hacking - SM64 Multiplayer Release (Download) New poll - New thread - New reply
Pages: 1 2 3 4Next newer thread | Next older thread
Evilus
Random nobody
Level: 7


Posts: 1/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-03-12 03:44:35 PM Link | Quote
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?
Also on latest pj64k it appears as broken rom so can't play netplay. Only works on the one provided, but not latest.
ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 93/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-03-12 09:11:44 PM Link | Quote
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?
Also on latest pj64k it appears as broken rom so can't play netplay. Only works on the one provided, but not latest.


Use www.Sm64online.tk It's the latest updated CRC rdb.
Evilus
Random nobody
Level: 7


Posts: 2/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-04-12 02:51:45 AM (last edited by Evilus at 11-04-12 06:54:39 AM) Link | Quote
Originally posted by ShenoxVII
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?
Also on latest pj64k it appears as broken rom so can't play netplay. Only works on the one provided, but not latest.


Use www.Sm64online.tk It's the latest updated CRC rdb.

Hey Shenox

Thanks for the reply but I tried the "Super Mario 64 Multiplayer Full ROM HACK(Fully Patched and CHKSUM fixed Rom)" on that site but still happens same thing =(
Could it be to do something with graphic settings in emulator I am missing or do you just run default?

Or do you mean that I have to make one myself with the original Super Mario 65 (Usa) rom with the patch?
Groomer
Random nobody
Level: 6


Posts: 2/6
EXP: 636
For next: 271

Since: 10-26-12


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-04-12 08:18:55 AM Link | Quote
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.
Evilus
Random nobody
Level: 7


Posts: 3/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-04-12 08:42:49 AM Link | Quote
Originally posted by Groomer
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.


Ok will try this thanks. First I will try different plugin for audio will try Azimer'z HLE audio, if that doesn't work will try what you said.

Mind if I ask what plugins you run and graphic settings in the emu. Also what emu, if you don't wanna share which one send me a pm.
Groomer
Random nobody
Level: 6


Posts: 3/6
EXP: 636
For next: 271

Since: 10-26-12


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-04-12 02:58:30 PM Link | Quote
Originally posted by Evilus
Mind if I ask what plugins you run and graphic settings in the emu. Also what emu, if you don't wanna share which one send me a pm.


Probably not the best setup, but works for me:

Emulator - Project64k 0.4
Graphics - Jabo's Direct3D8 1.6
Audio - Jabo's DirectSound 1.6 (MUST Sync game to Audio)
Input - N-Rage's Direct-Input8 V2 1.80a
ROM - SM64 Multiplayer 1.1
ploggy
Random nobody
Level: 6


Posts: 6/7
EXP: 855
For next: 52

Since: 02-09-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-04-12 07:14:12 PM (last edited by ploggy at 11-04-12 07:19:42 PM) Link | Quote
Could someone reupload the file. link seems to be dead

The rom crashes for me too, on both Wii64 and Mupen64-360..
Either when I get to the first door or just after I enter the first stage. (old version rom)
ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 94/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-04-12 08:39:47 PM Link | Quote
Originally posted by ploggy
Could someone reupload the file. link seems to be dead

The rom crashes for me too, on both Wii64 and Mupen64-360..
Either when I get to the first door or just after I enter the first stage. (old version rom)


did you fix the chksum?
ploggy
Random nobody
Level: 6


Posts: 7/7
EXP: 855
For next: 52

Since: 02-09-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-04-12 10:26:25 PM (last edited by ploggy at 11-04-12 11:57:12 PM) Link | Quote
Nevermind
Evilus
Random nobody
Level: 7


Posts: 4/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-05-12 01:02:20 PM (last edited by Evilus at 11-05-12 01:03:16 PM) Link | Quote
Originally posted by Groomer
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.



Ok so I tried different plugin Azimer'z HLE audioand it seems to work locally just fine , I could not reproduce it. Does not stuck/hang anymore I think I tried for awhile.

However over netplay it seems to be very sensetive it desynchs very easy. I tried the way you also mentioned to synch game to audio with the jabo audio plugin. But that didn't work either.

Any other ideas?
ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 95/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-05-12 05:14:42 PM Link | Quote
Originally posted by Evilus
Originally posted by Groomer
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.



Ok so I tried different plugin Azimer'z HLE audioand it seems to work locally just fine , I could not reproduce it. Does not stuck/hang anymore I think I tried for awhile.

However over netplay it seems to be very sensetive it desynchs very easy. I tried the way you also mentioned to synch game to audio with the jabo audio plugin. But that didn't work either.

Any other ideas?



What you've told us so far gives us no fucking clue at all. Your saying two different things, Emulation is either crashing, or it's not. Which is it?
Evilus
Random nobody
Level: 7


Posts: 5/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-06-12 08:12:19 AM Link | Quote
Originally posted by ShenoxVII
Originally posted by Evilus
Originally posted by Groomer
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.



Ok so I tried different plugin Azimer'z HLE audioand it seems to work locally just fine , I could not reproduce it. Does not stuck/hang anymore I think I tried for awhile.

However over netplay it seems to be very sensetive it desynchs very easy. I tried the way you also mentioned to synch game to audio with the jabo audio plugin. But that didn't work either.

Any other ideas?



What you've told us so far gives us no fucking clue at all. Your saying two different things, Emulation is either crashing, or it's not. Which is it?



Not sure what you did not understand. But will try explain again.

Scenario 1:
Locally before I tried and game froze(graphics stopped rendering sound was still playing) after some time. I then changed to another audio plugin(Azimer'z HLE) and it seems to work I am yet to make it freeze locally. So I guess this works fine.

Scenario 2:
The game desyncronizes after a couple of min , I can reproduce quite easy with another player. What I tried was same thing as in Scenario 1 to change audio too Azimer'z HLE (told other player to do same), this did not work game desynchronized. Then we tried to change back to jabo aduio and tick the "sync game to audio" as Groomer few posts above this suggested. This did not work either it still freezes.

The emulator seems to still run because sometimes when it desnchs it can synch back after a sec or two, but most times it does not it simply stops. You can of course stop the emulation by klicking X or "drop" in kailera.

For the argument sake I also tried another Graphics plugin to see if it helped.


I hope this explains it =)

ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 96/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-06-12 03:43:06 PM Link | Quote
Originally posted by Evilus
Originally posted by ShenoxVII
Originally posted by Evilus
Originally posted by Groomer
Originally posted by Evilus
Love thid mod, really great.

I am having the issue that it hangs itself after couple of min. Does anyone know why this happens?



I had that issue, but fixed it.
There is a setting in audio plugin, "Sync game to Audio". Put that on and maybe it will work for you too.



Ok so I tried different plugin Azimer'z HLE audioand it seems to work locally just fine , I could not reproduce it. Does not stuck/hang anymore I think I tried for awhile.

However over netplay it seems to be very sensetive it desynchs very easy. I tried the way you also mentioned to synch game to audio with the jabo audio plugin. But that didn't work either.

Any other ideas?



What you've told us so far gives us no fucking clue at all. Your saying two different things, Emulation is either crashing, or it's not. Which is it?



Not sure what you did not understand. But will try explain again.

Scenario 1:
Locally before I tried and game froze(graphics stopped rendering sound was still playing) after some time. I then changed to another audio plugin(Azimer'z HLE) and it seems to work I am yet to make it freeze locally. So I guess this works fine.

Scenario 2:
The game desyncronizes after a couple of min , I can reproduce quite easy with another player. What I tried was same thing as in Scenario 1 to change audio too Azimer'z HLE (told other player to do same), this did not work game desynchronized. Then we tried to change back to jabo aduio and tick the "sync game to audio" as Groomer few posts above this suggested. This did not work either it still freezes.

The emulator seems to still run because sometimes when it desnchs it can synch back after a sec or two, but most times it does not it simply stops. You can of course stop the emulation by klicking X or "drop" in kailera.

For the argument sake I also tried another Graphics plugin to see if it helped.


I hope this explains it =)




"Kaillera" was intended for Arcade, and other low emulation resource usage consoles/games or whatever. Kaillera was meant for mame, not N64 with 3D rendering models and shit. Of course it's gonna desync, its all on your computer and or network and the server your on and the player you play.

Nothing can be done.
Evilus
Random nobody
Level: 7


Posts: 6/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-06-12 04:34:22 PM Link | Quote
Hm to bad =/. There is no alternative is there other than playing locally I guess?

If anyone has other idea, let me know.
ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 97/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-06-12 06:13:41 PM Link | Quote
Originally posted by Evilus
Hm to bad =/. There is no alternative is there other than playing locally I guess?

If anyone has other idea, let me know.


AQZ and p2p, google it.
Groomer
Random nobody
Level: 6


Posts: 4/6
EXP: 636
For next: 271

Since: 10-26-12


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-09-12 09:35:35 AM Link | Quote
You should probably have a strong internet connection and low ping when playing over the net.

If the game gets out of sync you can hit "start - exit course" and it should get back to sync. (obviously both players must be in a course where you can exit)

Or you could hope for an update that makes the game sync better.
Evilus
Random nobody
Level: 7


Posts: 7/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-09-12 03:23:43 PM Link | Quote
Originally posted by ShenoxVII
Originally posted by Evilus
Hm to bad =/. There is no alternative is there other than playing locally I guess?

If anyone has other idea, let me know.


AQZ and p2p, google it.


Ye P2p is built into kailera, I have not tried that lately but will do. I heard about AQZ and only used it locally but will try that too


Originally posted by Groomer
You should probably have a strong internet connection and low ping when playing over the net.

If the game gets out of sync you can hit "start - exit course" and it should get back to sync. (obviously both players must be in a course where you can exit)

Or you could hope for an update that makes the game sync better.


Connection is not an issue considering I got 100/100 fiber and ping is around 10-20 between us. Exit course won't help considering I can't reach that menu since the graphics freezes. But I will try AQZ or possible P2P again(even though I doubt p2p is any better than Kailera)

Thanks for your tips
ShenoxVII

(in all seriousness, you're a prick)
Level: 23


Posts: 98/111
EXP: 59899
For next: 7824

Since: 10-09-10


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-09-12 03:53:23 PM Link | Quote
Originally posted by Evilus
Originally posted by ShenoxVII
Originally posted by Evilus
Hm to bad =/. There is no alternative is there other than playing locally I guess?

If anyone has other idea, let me know.


AQZ and p2p, google it.


Ye P2p is built into kailera, I have not tried that lately but will do. I heard about AQZ and only used it locally but will try that too


Originally posted by Groomer
You should probably have a strong internet connection and low ping when playing over the net.

If the game gets out of sync you can hit "start - exit course" and it should get back to sync. (obviously both players must be in a course where you can exit)

Or you could hope for an update that makes the game sync better.


Connection is not an issue considering I got 100/100 fiber and ping is around 10-20 between us. Exit course won't help considering I can't reach that menu since the graphics freezes. But I will try AQZ or possible P2P again(even though I doubt p2p is any better than Kailera)

Thanks for your tips




So you cant run the rom at all if thats the case then its something on your part or the plugins your using or many many things. Also P2p Is "better" then "kaillera"
Evilus
Random nobody
Level: 7


Posts: 8/8
EXP: 977
For next: 471

Since: 11-03-12


Since last post: 5.0 years
Last activity: 5.0 years

Posted on 11-09-12 04:17:07 PM (last edited by Evilus at 11-09-12 04:17:31 PM) Link | Quote
Originally posted by ShenoxVII
Originally posted by Evilus
Originally posted by ShenoxVII
Originally posted by Evilus
Hm to bad =/. There is no alternative is there other than playing locally I guess?

If anyone has other idea, let me know.


AQZ and p2p, google it.


Ye P2p is built into kailera, I have not tried that lately but will do. I heard about AQZ and only used it locally but will try that too


Originally posted by Groomer
You should probably have a strong internet connection and low ping when playing over the net.

If the game gets out of sync you can hit "start - exit course" and it should get back to sync. (obviously both players must be in a course where you can exit)

Or you could hope for an update that makes the game sync better.


Connection is not an issue considering I got 100/100 fiber and ping is around 10-20 between us. Exit course won't help considering I can't reach that menu since the graphics freezes. But I will try AQZ or possible P2P again(even though I doubt p2p is any better than Kailera)

Thanks for your tips




So you cant run the rom at all if thats the case then its something on your part or the plugins your using or many many things. Also P2p Is "better" then "kaillera"



I don't think you read what I said properly regarding the freeze =), read again. And yes ofc p2p is better since you don't go through external server to make connection it's done directly between two computers aka Peers.
Groomer
Random nobody
Level: 6


Posts: 5/6
EXP: 636
For next: 271

Since: 10-26-12


Since last post: 4.0 years
Last activity: 4.0 years

Posted on 11-10-12 07:51:05 AM Link | Quote
Originally posted by Evilus
Originally posted by Groomer
You should probably have a strong internet connection and low ping when playing over the net.

If the game gets out of sync you can hit "start - exit course" and it should get back to sync. (obviously both players must be in a course where you can exit)

Or you could hope for an update that makes the game sync better.


Connection is not an issue considering I got 100/100 fiber and ping is around 10-20 between us. Exit course won't help considering I can't reach that menu since the graphics freezes. But I will try AQZ or possible P2P again(even though I doubt p2p is any better than Kailera)

Thanks for your tips


I was talking about desync issues, not freezing which IS caused by YOU being unable to setup your emulator properly!

Someone said earlier game window would freeze when moving or resizing game window (probably pausing when window not active). Maybe you should look into that?
Pages: 1 2 3 4Next newer thread | Next older thread
Jul - SM64 Hacking - SM64 Multiplayer Release (Download) New poll - New thread - New reply




Rusted Logic

Acmlmboard - commit 2f1bc75 [2017-08-27]
©2000-2017 Acmlm, Xkeeper, Inuyasha, et al.

28 database queries, 11 query cache hits.
Query execution time: 0.143907 seconds
Script execution time: 0.021699 seconds
Total render time: 0.165606 seconds