Register - Login
Views: 95408565
Main - Memberlist - Active users - Calendar - Wiki - IRC Chat - Online users
Ranks - Rules/FAQ - Stats - Latest Posts - Color Chart - Smilies
10-15-18 03:37:50 PM
0 users currently in Meta. | 1 guest

Jul - Meta - Specify charset in meta tags?
  
Login Info: Username: Password:
Reply: Mood avatar list:

















 
Options: - -

Thread history
UserPost
Kak
Posts: 1014/1809
Originally posted by BMF54123
Hi, I'm a cranky old bastard that likes to complain about stupid things in private rather than actually talk to people about them. Sorry about that.

If it makes you feel any better, that thread really didn't go anywhere.
Uh... I really don't know what to say here...

The only thing I can think about now is how this thread is slowly going off-topic.

In any case, after the infamous post 666 I've been actively trying to make less stupid posts than before... and... I'm just trying to bring up a discussion on relatively old stuff that (I hope) it doesn't count anymore.
I don't even know why am I trying to continue this discussion, considering that now I normally just joke around on all the not-quite-right stuff I did before that post.
BMF54123
Posts: 5529/5865
Originally posted by Kak64
Fake Edit: Well, I expected something like that. I remember back in Dec 10 thinking I've had risked into being brought into the moderation forum. That image confirmed my theory I was/am that bad.

Hi, I'm a cranky old bastard that likes to complain about stupid things in private rather than actually talk to people about them. Sorry about that.

If it makes you feel any better, that thread really didn't go anywhere.
usr_share
Posts: 62/79
Originally posted by Kak64
Heh, Google cache never gets old. In any case, I got a glimpse of an image somehow similar to my username.

Fake Edit: Well, I expected something like that. I remember back in Dec 10 thinking I've had risked to being brought into the moderation forum. That image confirmed my theory I was/am that bad.


Also, I have to note that, despite the image file's name "usr_broke.png", I am not, nor I was at that time, in a state of poverty.
Kak
Posts: 1010/1809
Originally posted by usr_share
Heh. Google caches the most interesting things.

Heh, Google cache never gets old. In any case, I got a glimpse of an image somehow similar to my username.

Fake Edit: Well, I expected something like that. I remember back in Dec 10 thinking I've had risked into being brought into the moderation forum. That image confirmed my theory I was/am that bad. :(
usr_share
Posts: 60/79
Heh. Google caches the most interesting things.
Kak
Posts: 1009/1809
Originally posted by BMF54123
Originally posted by Kak64
(picture)

Wait a minute, where'd you find that image? I only posted it in the staff forum!
Actually, it got into the results of an unrelated Google search, when I found one of the result descriptions having the interesting name usr_broke.png.

By curiosity I went there and the rest is history.
usr_share
Posts: 59/79
Maybe, if that's possible, only specify UTF-8 in pages for topics created after a certain date? (Or, if the topics are numbered chronologically, for topic IDs larger than a certain number?)
BMF54123
Posts: 5528/5865
Originally posted by Kak64
(picture)

Wait a minute, where'd you find that image? I only posted it in the staff forum!
devin
Posts: 3013/3464
Just use Windows-1252 like everyone else here does (no, I don't know why, but it'll be more likely to show up right)
usr_share
Posts: 58/79
Originally posted by Xkeeper
We tried it once, but it broke old posts because durf.

Basically because it is broke, it cannot be fixed.


Wow, that's bad. Guess I'll keep my messages to the 128 characters of ASCII then.
Xkeeper
Posts: 21229/23358
We tried it once, but it broke old posts because durf.

Basically because it is broke, it cannot be fixed.
usr_share
Posts: 57/79
Originally posted by Kak64


I'm also curious if you did anything to your layout at some point. Before December 2013 I don't remember any of your posts breaking like that. After that, it almost looks like every one of your posts broke.


Strange. I don't remember removing any files from my server. Maybe there were some problems with DDNS or something.

(Even then, I used the "circled letters" characters, so I assumed they'd work if the fonts didn't load -- but I didn't think about charset problems back then.)
Kak
Posts: 996/1809


I'm also curious if you did anything to your layout at some point. Before December 2013 I don't remember any of your posts breaking like that. After that, it almost looks like every one of your posts broke.
usr_share
Posts: 56/79
Apparently, the forum's pages don't have the META charset tag, which makes it problematic to use non-Latin characters.

For example, in the S.T.A.L.K.E.R. topic, I've made a comment with Russian text in it, but it turned out wrong for ||3 (probably because his browser has a different default encoding).

Specifying a universal charset such as UTF-8 would solve this problem, as all browsers will be using the same charset.

All one would have to do is insert

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

somewhere in the <head></head> area.
Jul - Meta - Specify charset in meta tags?



Rusted Logic

Acmlmboard - commit 5d36857 [2018-03-03]
©2000-2018 Acmlm, Xkeeper, Inuyasha, et al.

20 database queries.
Query execution time: 0.260804 seconds
Script execution time: 0.005717 seconds
Total render time: 0.266521 seconds
Memory used: 524288